<!DOCTYPE html><html lang="en-US" data-skin="light"><head><meta charset="UTF-8"/><link rel="profile" href="https://gmpg.org/xfn/11"/><link rel="pingback" href="/xmlrpc.php"/><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/><link rel='dns-prefetch' href="//ajax.googleapis.com/"/><link rel='dns-prefetch' href="//fonts.googleapis.com/"/><link rel='dns-prefetch' href="//fonts.gstatic.com/"/><link rel='dns-prefetch' href="//s.gravatar.com/"/><link rel='dns-prefetch' href="//www.google-analytics.com/"/><link rel='preload' as='image' href="/wp-content/uploads/2020/05/NG_nameplate.png"><link rel='preload' as='image' href="/wp-content/uploads/2021/09/michael-darville-cabinet-780x470.jpg"><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous'/><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2" type='font/woff2' crossorigin='anonymous'/><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2" type='font/woff2' crossorigin='anonymous'/><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2" type='font/woff2' crossorigin='anonymous'/><link rel='preload' as='script' href="//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"><title>Govt hopes to bring on more healthcare staff as COVID fuels staff shortages - The Nassau Guardian</title><link rel="stylesheet" id="siteground-optimizer-combined-css-58373bd65f3387dee5f7b5a89839302c" href="https://thenassauguardian.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-58373bd65f3387dee5f7b5a89839302c.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Govt hopes to bring on more healthcare staff as COVID fuels staff shortages - The Nassau Guardian"/><meta property="og:description" content="More than 130 healthcare workers in New Providence and Grand Bahama are out of the public healthcare system, Minister of Health Dr. Michael Darville said yesterday, adding that the government is seeking to bring 50 additional nurses from abroad to assist as it tries to get a handle on the COVID-19 pandemic.  “As it stands, &hellip;"/><meta property="og:url" content="https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/"/><meta property="og:site_name" content="The Nassau Guardian"/><meta property="article:publisher" content="http://facebook.com/NassauGuardian/"/><meta property="article:published_time" content="2022-01-05T12:50:51+00:00"/><meta property="article:modified_time" content="2022-01-05T12:51:05+00:00"/><meta property="og:image" content="https://thenassauguardian.com/wp-content/uploads/2021/09/michael-darville-cabinet.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="900"/><meta name="twitter:card" content="summary"/><meta name="twitter:creator" content="@GuardianNassau"/><meta name="twitter:site" content="@GuardianNassau"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Jasper Ward"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="2 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenassauguardian.com/#organization","name":"The Nassau Guardian","url":"https://thenassauguardian.com/","sameAs":["http://facebook.com/NassauGuardian/","https://www.instagram.com/thenassauguardian/","https://thenassauguardian.com/guardian-news/","https://twitter.com/GuardianNassau"],"logo":{"@type":"ImageObject","@id":"https://thenassauguardian.com/#logo","inLanguage":"en-US","url":"https://thenassauguardian.com/wp-content/uploads/2020/05/NG_nameplate.png","contentUrl":"https://thenassauguardian.com/wp-content/uploads/2020/05/NG_nameplate.png","width":384,"height":151,"caption":"The Nassau Guardian"},"image":{"@id":"https://thenassauguardian.com/#logo"}},{"@type":"WebSite","@id":"https://thenassauguardian.com/#website","url":"https://thenassauguardian.com/","name":"The Nassau Guardian","description":"News and Views That Matter.  Since 1844.","publisher":{"@id":"https://thenassauguardian.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenassauguardian.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#primaryimage","inLanguage":"en-US","url":"https://thenassauguardian.com/wp-content/uploads/2021/09/michael-darville-cabinet.jpg","contentUrl":"https://thenassauguardian.com/wp-content/uploads/2021/09/michael-darville-cabinet.jpg","width":1200,"height":900,"caption":"Minister of Health Dr. Michael Darville speaks with the media. TORRELL GLINTON"},{"@type":"WebPage","@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#webpage","url":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/","name":"Govt hopes to bring on more healthcare staff as COVID fuels staff shortages - The Nassau Guardian","isPartOf":{"@id":"https://thenassauguardian.com/#website"},"primaryImageOfPage":{"@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#primaryimage"},"datePublished":"2022-01-05T12:50:51+00:00","dateModified":"2022-01-05T12:51:05+00:00","breadcrumb":{"@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/"]}]},{"@type":"BreadcrumbList","@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenassauguardian.com/"},{"@type":"ListItem","position":2,"name":"Govt hopes to bring on more healthcare staff as COVID fuels staff shortages"}]},{"@type":"Article","@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#article","isPartOf":{"@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#webpage"},"author":{"@id":"https://thenassauguardian.com/#/schema/person/ddb5956f63acd0b1c38ad51bc870d524"},"headline":"Govt hopes to bring on more healthcare staff as COVID fuels staff shortages","datePublished":"2022-01-05T12:50:51+00:00","dateModified":"2022-01-05T12:51:05+00:00","mainEntityOfPage":{"@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#webpage"},"wordCount":302,"publisher":{"@id":"https://thenassauguardian.com/#organization"},"image":{"@id":"https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/#primaryimage"},"thumbnailUrl":"https://thenassauguardian.com/wp-content/uploads/2021/09/michael-darville-cabinet.jpg","articleSection":["Home","News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thenassauguardian.com/#/schema/person/ddb5956f63acd0b1c38ad51bc870d524","name":"Jasper Ward","image":{"@type":"ImageObject","@id":"https://thenassauguardian.com/#personlogo","inLanguage":"en-US","url":"https://thenassauguardian.com/wp-content/uploads/2020/08/jasper-head-shot-96x96.jpg","contentUrl":"https://thenassauguardian.com/wp-content/uploads/2020/08/jasper-head-shot-96x96.jpg","caption":"Jasper Ward"},"description":"Jasper Ward started at The Nassau Guardian in September 2018. Ward covers a wide range of national and social issues. Education: Goldsmiths, University of London, MA in Race, Media and Social Justice"}]}</script><link rel="alternate" type="application/rss+xml" title="The Nassau Guardian &raquo; Feed" href="/feed/"/><link rel="alternate" type="application/rss+xml" title="The Nassau Guardian &raquo; Comments Feed" href="/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="The Nassau Guardian &raquo; Govt hopes to bring on more healthcare staff as COVID fuels staff shortages Comments Feed" href="feed/"/> <script src="//www.googletagmanager.com/gtag/js?id=UA-51031762-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script> <script type="text/javascript" data-cfasync="false" data-wpfc-render="false"> var mi_version = '8.3.0';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-51031762-1',
 ];  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }  return false;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];  window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( mi_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }  function __gtagTracker( type, name, parameters ) {
 if (!parameters) {
 parameters = {};
 }  if (parameters.send_to) {
 __gtagDataLayer.apply( null, arguments );
 return;
 }  if ( type === 'event' ) { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer( type, name, parameters );
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dZGIzZG' : true,
 } );
 __gtagTracker( 'config', 'UA-51031762-1', {"forceSSL":"true"} );
 window.gtag = __gtagTracker;											(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script><link rel='stylesheet' id='ssp-recent-episodes-css' href="/wp-content/plugins/seriously-simple-podcasting/assets/css/ssp-recent-episodes.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-base-css' href="/wp-content/themes/jannah/assets/css/base.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-styles-css' href="/wp-content/themes/jannah/assets/css/style.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-widgets-css' href="/wp-content/themes/jannah/assets/css/widgets.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/jannah/assets/css/helpers.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-fontawesome5-css' href="/wp-content/themes/jannah/assets/css/tie-fontawesome5.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/jannah/assets/ilightbox/dark-skin/tie-css-ilightbox.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-shortcodes-css' href="/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-single-css' href="/wp-content/themes/jannah/assets/css/single.min.css" type='text/css' media='all'/><link rel='stylesheet' id='tie-css-print-css' href="/wp-content/themes/jannah/assets/css/tie-css-print.min.css" type='text/css' media='print'/><link rel='stylesheet' id='taqyeem-styles-css' href="/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css" type='text/css' media='all'/><link rel='stylesheet' id='__EPYT__style-css' href="/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css" type='text/css' media='all'/> <style id='__EPYT__style-inline-css' type='text/css'>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</style> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> /* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/thenassauguardian.com","hash_tracking":"false","ua":"UA-51031762-1","v4_id":""};
/* ]]> */ </script> <script type='text/javascript' src='https://thenassauguardian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script> <script type='text/javascript' src='https://thenassauguardian.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='__ytprefs__-js-extra'> /* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thenassauguardian.com\/wp-admin\/admin-ajax.php","security":"75c02a693e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thenassauguardian.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thenassauguardian.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0.1.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */ </script> <script type='text/javascript' src='https://thenassauguardian.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script><link rel="https://api.w.org/" href="/wp-json/"/><link rel='shortlink' href="/?p=205209"/><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenassauguardian.com%2Fgovt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages%2F"/><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenassauguardian.com%2Fgovt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages%2F&#038;format=xml"/> <style type="text/css" media="screen"> .g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; } .g img { height:auto; } .g-col { position:relative; float:left; } .g-col:first-child { margin-left: 0; } .g-col:last-child { margin-right: 0; } @media only screen and (max-width: 480px) { .g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; } } </style><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="/feed/podcast"/> <script type='text/javascript'> /* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://thenassauguardian.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */ </script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="google-site-verification" content="d-3BNCk9NL-QHue4IVY0vwib429XO0LRYRovWW0JNYg"/><meta name="theme-color" content="#1b98e0"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="onesignal" content="wordpress-plugin"/> <script> window.OneSignal = window.OneSignal || [];  OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
 OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
 OneSignal.setDefaultNotificationUrl("https://thenassauguardian.com");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;  oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '560ce88a-a82d-42a7-93e3-1fa43a663c99';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Nassau Guardian";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://thenassauguardian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "The Nassau Guardian would like to send you push notifications. You can unsubscribe at any time.";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on your desktop";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Notifications will appear here";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on your mobile device";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(you can unsubscribe at any time)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "https://thenassauguardian.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Get top news stories from The Nassau Guardian';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You\\\&#039;ve subscribed to notifications from The Nassau Guardian';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Notifications have been blocked';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You\\\&#039;re subscribed to notifications from The Nassau Guardian';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won\\\&#039;t receive any additional notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notification';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Please allow notifications in your browser';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = 'blue';
oneSignal_options['notifyButton']['colors']['pulse.color'] = 'blue';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = 'blue';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#324bcc';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#1843b2';
 OneSignal.init(window._oneSignalInitOptions);
 OneSignal.showSlidedownPrompt();      });  function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");  var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }  if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script><link rel="amphtml" href="?amp"><link rel="icon" href="/wp-content/uploads/2020/03/fav_icon.png" sizes="32x32"/><link rel="icon" href="/wp-content/uploads/2020/03/fav_icon.png" sizes="192x192"/><link rel="apple-touch-icon" href="/wp-content/uploads/2020/03/fav_icon.png"/><meta name="msapplication-TileImage" content="https://thenassauguardian.com/wp-content/uploads/2020/03/fav_icon.png"/><meta name="facebook-domain-verification" content="ioh30wu1j9toeaahib217rb2ctrafv"/></head><body id="tie-body" class="post-template-default single single-post postid-205209 single-format-standard tie-no-js wrapper-has-shadow block-head-4 block-head-6 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default"><nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Wednesday, January 5 2022</div><div class="tie-alignleft"><div class="breaking controls-is-active"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">TRENDING</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"><li class="news-item"> <a href="/nrc-sparks-rowing-host-rowing-camp/">NRC, Sparks Rowing host rowing camp</a></li><li class="news-item"> <a href="/marathon-bahamas-goes-virtual-for-second-straight-year/">Marathon Bahamas goes virtual for second straight year</a></li><li class="news-item"> <a href="/ayton-listed-as-number-six-rim-protector-in-the-nba/">Ayton listed as number six rim protector in the NBA</a></li><li class="news-item"> <a href="/130-health-workers-out-of-the-system/">130 health workers out of the system</a></li><li class="news-item"> <a href="./">Govt hopes to bring on more healthcare staff as COVID fuels staff shortages</a></li><li class="news-item"> <a href="/bastian-gaming-winnings-tax-never-made-sense/">Bastian: Gaming winnings tax never made sense</a></li><li class="news-item"> <a href="/but-says-virtual-learning-issues-have-not-been-addressed/">BUT says virtual learning issues have not been addressed</a></li><li class="news-item"> <a href="/virtual-junkanoo-to-be-reaired-following-corrections/">Virtual Junkanoo to be reaired following corrections</a></li><li class="news-item"> <a href="/halkitis-new-vat-regime-running-smoothly/">Halkitis: New VAT regime running smoothly</a></li><li class="news-item"> <a href="/health-minister-says-cruise-situation-being-monitored-closely/">Health minister says cruise situation being monitored closely</a></li></ul></div></div><div class="tie-alignright"><ul class="components"><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/thenassauguardian/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="/guardian-news/"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/GuardianNassau"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/NassauGuardian/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="weather-menu-item menu-item custom-menu-link"><div class="tie-weather-widget is-animated" title="Scattered Clouds"><div class="weather-wrap"><div class="weather-forecast-day small-weather-icons"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div></div><div class="city-data"> <span>Nassau</span> <span class="weather-current-temp"> 77 <sup>&#x2109;</sup> </span></div></div></div></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div><div id="logo" class="image-logo" style="margin-bottom: 5px;"> <a title="The Nassau Guardian" href="/"> <picture class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" srcset="https://thenassauguardian.com/wp-content/uploads/2020/05/NG_nameplate.png"> <img class="tie-logo-img-default tie-logo-img" src="/wp-content/uploads/2020/05/NG_nameplate.png" alt="The Nassau Guardian" width="384" height="151" style="max-height:151px; width: auto;"/> </picture> </a></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><div class="g g-1"><div class="g-single a-152"><a class="gofollow" data-track="MTUyLDEsMSw2MA==" href="//www.facebook.com/jimmyswinesandspirits"><img src="/wp-content/uploads/2021/12/jimmys-superbowl-raffle-banner-1.jpg"/></a></div></div></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div id="sticky-logo" class="image-logo"> <a title="The Nassau Guardian" href="/"> <picture> <source srcset="https://thenassauguardian.com/wp-content/uploads/2020/05/NG_nameplate.png"> <img src="/wp-content/uploads/2020/05/NG_nameplate.png" alt="The Nassau Guardian"/> </picture> </a></div><div class="flex-placeholder"></div><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-156085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156085 menu-item-has-icon is-icon-only"><a href="//www.thenassauguardian.com/"> <span aria-hidden="true" class="tie-menu-icon fas fa-home"></span> <span class="screen-reader-text">Home</span></a></li><li id="menu-item-157372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157372 mega-menu mega-recent-featured " data-id="938"><a href="/category/news/">News</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-ajax-content"></div></div></div></li><li id="menu-item-156259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156259 mega-menu mega-cat " data-id="931"><a href="/category/national-review/">National Review</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-156466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156466 mega-menu mega-cat " data-id="1246"><a href="/category/perspective/">Perspective</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-156467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156467 mega-menu mega-cat " data-id="2"><a href="/category/business/">Business</a><div class="mega-menu-block menu-sub-content"><ul class="sub-menu mega-cat-more-links"><li id="menu-item-156225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156225"><a href="/insights/">Insights</a></li></ul><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-156258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156258 mega-menu mega-recent-featured " data-id="900"><a href="/category/sports/">Sports</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-ajax-content"></div></div></div></li><li id="menu-item-156241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156241"><a href="/opinion/">Opinion</a><ul class="sub-menu menu-sub-content"><li id="menu-item-173116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173116"><a href="/category/opinion/editorials/">Editorials</a></li></ul></li><li id="menu-item-173336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173336"><a href="/category/religion/">Religion</a><ul class="sub-menu menu-sub-content"><li id="menu-item-156246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156246"><a href="/diplomatic-notes/">Diplomatic Notes</a></li><li id="menu-item-156243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156243"><a href="/saving-grace/">Saving Grace</a></li><li id="menu-item-156245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156245"><a href="/lets-talk-about-it/">Let’s Talk About It</a></li><li id="menu-item-156244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156244"><a href="/along-lifes-road/">Along Life’s Road</a></li><li id="menu-item-172760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172760"><a href="/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-179614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179614"><a href="/lifestyles/">Lifestyles</a><ul class="sub-menu menu-sub-content"><li id="menu-item-156255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156255"><a href="/foot-health/">Foot Health</a></li><li id="menu-item-173114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173114"><a href="/category/the-specialist/">The Specialist</a></li><li id="menu-item-180682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180682"><a href="/reel-to-real/">Reel To Real</a></li></ul></li><li id="menu-item-156260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-156260"><a target="_blank" href="http://radio.streamcomedia.com/station/tngr969fm/player.html">Listen Live</a><ul class="sub-menu menu-sub-content"><li id="menu-item-170873" class="menu-item menu-item-type- menu-item-object- menu-item-170873"><a>Guardian Podcasts</a></li></ul></li><li id="menu-item-170674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170674"><a href="//www.thenassauguardian.com/guardian-news/">Video News</a></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" class="tie-search-trigger"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">|</em><a href="/category/home/">Home</a><em class="delimiter">|</em><span class="current">Govt hopes to bring on more healthcare staff as COVID fuels staff shortages</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/thenassauguardian.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Home","@id":"https:\/\/thenassauguardian.com\/category\/home\/"}}]}</script><div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-1300" href="/category/home/">Home</a><a class="post-cat tie-cat-938" href="/category/news/">News</a></span><h1 class="post-title entry-title">Govt hopes to bring on more healthcare staff as COVID fuels staff shortages</h1><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/jasper-williams-ward/"><img alt='Photo of Jasper Ward' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="/wp-content/uploads/2020/08/jasper-head-shot-140x140.jpg" data-2x='https://thenassauguardian.com/wp-content/uploads/2020/08/jasper-head-shot-280x280.jpg 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="/author/jasper-williams-ward/" class="author-name tie-icon" title="Jasper Ward">Jasper Ward</a></span> <a href="mailto:jasper@nasguard.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email"> <span class="tie-icon-envelope" aria-hidden="true"></span> <span class="screen-reader-text">Send an email</span> </a> </span></span><span class="date meta-item tie-icon">4 hours ago</span><div class="tie-alignright"><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 197 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div></div></header><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links share-centered"> <a href="//www.facebook.com/sharer.php?u=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages&#038;url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/&#038;title=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="mailto:?subject=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages&#038;body=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a></div></div><div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-post size-jannah-image-post lazy-img wp-post-image" alt="" loading="lazy" data-src="/wp-content/uploads/2021/09/michael-darville-cabinet-780x470.jpg"/><figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> Minister of Health Dr. Michael Darville speaks with the media. TORRELL GLINTON</figcaption></figure></div></div><div class="entry-content entry clearfix"><p>More than 130 healthcare workers in New Providence and Grand Bahama are out of the public healthcare system, Minister of Health Dr. Michael Darville said yesterday, adding that the government is seeking to bring 50 additional nurses from abroad to assist as it tries to get a handle on the COVID-19 pandemic. </p><p>“As it stands, there is a little over 100 healthcare professionals out in New Providence and there [are] about 30 to my last count in Grand Bahama at the Rand Memorial Hospital,” Darville said.</p><p>“We are working across the board to bring individuals out, our healthcare professionals in public health to ensure that our core&nbsp;hospitals are functioning and functioning adequately; and if there is an additional surge, we will be able to cope.”</p><p>Darville said the government is also planning to bring additional doctors on to assist.</p><p>The Bahamas, like many other countries, is experiencing a surge in COVID-19 cases.</p><p>More than 1,500 cases were recorded between December 30 and January 2. On Thursday alone, 520 were recorded – a new single-day record that replaced the one set only days before.</p><p>Another 315 cases were recorded on January 3.</p><p>From December 30 to January 3, hospitalizations&nbsp;increased from 26 to 58.</p><p>As of yesterday, there were 55 patients at Princess Margaret Hospital alone who were COVID positive, according to Darville.</p><p>On January 2, the Ministry of Health reported that 31 people were hospitalized at the hospital with the virus. On January 3, they reported that there were 41 people.</p><p>“It’s difficult to differentiate those who may be COVID positive with symptoms from COVID or whether or not they are COVID positive with other complications in hospital,” Darville said.</p><p>“It’s a cross-section and we’re trying to get the exact number.”</p><p>He described the fourth wave, which started last month, as “a challenge”.</p><p></p><p></p><p></p><div class="stream-item stream-item-below-post-content"><div class="g g-1"><div class="g-single a-152"><a class="gofollow" data-track="MTUyLDEsMSw2MA==" href="//www.facebook.com/jimmyswinesandspirits"><img src="/wp-content/uploads/2021/12/jimmys-superbowl-raffle-banner-1.jpg"/></a></div></div></div></div><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/jasper-williams-ward/"><img alt='Photo of Jasper Ward' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="/wp-content/uploads/2020/08/jasper-head-shot-140x140.jpg" data-2x='https://thenassauguardian.com/wp-content/uploads/2020/08/jasper-head-shot-280x280.jpg 2x' class='lazy-img avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a> </span> <span class="meta-author"><a href="/author/jasper-williams-ward/" class="author-name tie-icon" title="Jasper Ward">Jasper Ward</a></span> <a href="mailto:jasper@nasguard.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email"> <span class="tie-icon-envelope" aria-hidden="true"></span> <span class="screen-reader-text">Send an email</span> </a> </span></span><span class="date meta-item tie-icon">4 hours ago</span><div class="tie-alignright"><span class="meta-views meta-item hot"><span class="tie-icon-fire" aria-hidden="true"></span> 197 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links share-centered"> <a href="//www.facebook.com/sharer.php?u=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages&#038;url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/&#038;title=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="mailto:?subject=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages&#038;body=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a></div></div></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-01-05T07:50:51-05:00","datePublished":"2022-01-05T07:50:51-05:00","dateModified":"2022-01-05T07:51:05-05:00","headline":"Govt hopes to bring on more healthcare staff as COVID fuels staff shortages","name":"Govt hopes to bring on more healthcare staff as COVID fuels staff shortages","keywords":[],"url":"https:\/\/thenassauguardian.com\/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages\/","description":"More than 130 healthcare workers in New Providence and Grand Bahama are out of the public healthcare system, Minister of Health Dr. Michael Darville said yesterday, adding that the government is seeki","copyrightYear":"2022","articleSection":"Home,News","articleBody":"\nMore than 130 healthcare workers in New Providence and Grand Bahama are out of the public healthcare system, Minister of Health Dr. Michael Darville said yesterday, adding that the government is seeking to bring 50 additional nurses from abroad to assist as it tries to get a handle on the COVID-19 pandemic.\u00a0\n\n\n\n\u201cAs it stands, there is a little over 100 healthcare professionals out in New Providence and there [are] about 30 to my last count in Grand Bahama at the Rand Memorial Hospital,\u201d Darville said.\n\n\n\n\u201cWe are working across the board to bring individuals out, our healthcare professionals in public health to ensure that our core&nbsp;hospitals are functioning and functioning adequately; and if there is an additional surge, we will be able to cope.\u201d\n\n\n\nDarville said the government is also planning to bring additional doctors on to assist.\n\n\n\nThe Bahamas, like many other countries, is experiencing a surge in COVID-19 cases.\n\n\n\nMore than 1,500 cases were recorded between December 30 and January 2. On Thursday alone, 520 were recorded \u2013 a new single-day record that replaced the one set only days before.\n\n\n\nAnother 315 cases were recorded on January 3.\n\n\n\nFrom December 30 to January 3, hospitalizations&nbsp;increased from 26 to 58.\n\n\n\nAs of yesterday, there were 55 patients at Princess Margaret Hospital alone who were COVID positive, according to Darville.\n\n\n\nOn January 2, the Ministry of Health reported that 31 people were hospitalized at the hospital with the virus. On January 3, they reported that there were 41 people.\n\n\n\n\u201cIt\u2019s difficult to differentiate those who may be COVID positive with symptoms from COVID or whether or not they are COVID positive with other complications in hospital,\u201d Darville said.\n\n\n\n\u201cIt\u2019s a cross-section and we\u2019re trying to get the exact number.\u201d\n\n\n\nHe described the fourth wave, which started last month, as \u201ca challenge\u201d.\n\n\n\n\n\n\n\n\n\n\n\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Nassau Guardian","logo":{"@type":"ImageObject","url":"https:\/\/thenassauguardian.com\/wp-content\/uploads\/2020\/05\/NG_nameplate.png"},"sameAs":["https:\/\/www.facebook.com\/NassauGuardian\/","https:\/\/twitter.com\/GuardianNassau","https:\/\/thenassauguardian.com\/guardian-news\/","https:\/\/www.instagram.com\/thenassauguardian\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thenassauguardian.com\/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Jasper Ward","url":"https:\/\/thenassauguardian.com\/author\/jasper-williams-ward\/"},"image":{"@type":"ImageObject","url":"https:\/\/thenassauguardian.com\/wp-content\/uploads\/2021\/09\/michael-darville-cabinet.jpg","width":1200,"height":900}}</script><div class="toggle-post-content clearfix"> <a id="toggle-post-button" class="button" href="#"> Show More <span class="tie-icon-angle-down"></span> </a></div> <script type="text/javascript"> var $thisPost = document.getElementById('the-post');
 $thisPost = $thisPost.querySelector('.entry');  var $thisButton = document.getElementById('toggle-post-button');
 $thisButton.addEventListener( 'click', function(e){
 $thisPost.classList.add('is-expanded');
 $thisButton.parentNode.removeChild($thisButton);
 e.preventDefault();
 }); </script><div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links share-centered"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share</span></div> <a href="//www.facebook.com/sharer.php?u=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages&#038;url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="//www.linkedin.com/shareArticle?mini=true&#038;url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/&#038;title=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}"> <span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span> </a> <a href="mailto:?subject=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages&#038;body=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}"> <span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span> </a></div></div></article><div class="post-components"><div class="about-author container-wrapper about-author-116"><div class="author-avatar"> <a href="/author/jasper-williams-ward/"> <img alt='Photo of Jasper Ward' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="/wp-content/uploads/2020/08/jasper-head-shot-180x180.jpg" data-2x='https://thenassauguardian.com/wp-content/uploads/2020/08/jasper-head-shot-360x360.jpg 2x' class='lazy-img avatar avatar-180 photo' height='180' width='180' loading='lazy'/> </a></div><div class="author-info"><h3 class="author-name"><a href="/author/jasper-williams-ward/">Jasper Ward</a></h3><div class="author-bio"> Jasper Ward started at The Nassau Guardian in September 2018. Ward covers a wide range of national and social issues. Education: Goldsmiths, University of London, MA in Race, Media and Social Justice</div><ul class="social-icons"></ul></div><div class="clearfix"></div></div><div class="container-wrapper" id="post-newsletter"><div class="subscribe-widget"><div class="widget-inner-wrap"> <span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span><div class="subscribe-widget-content"><h4>News that Matters</h4><h3>Subscribe to our mailing list to get the latest news!</h3></div><div id="mc_embed_signup"><form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label> <input type="email" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit"></div></form></div></div></div></div><div class="prev-next-post-nav container-wrapper media-overlay"><div class="tie-col-xs-6 prev-post"> <a href="/bastian-gaming-winnings-tax-never-made-sense/" style="background-image: url(https://thenassauguardian.com/wp-content/uploads/2021/05/sebas-bastian-390x220.jpg)" class="post-thumb" rel="prev"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="/bastian-gaming-winnings-tax-never-made-sense/" rel="prev"><h3 class="post-title">Bastian: Gaming winnings tax never made sense</h3> </a></div><div class="tie-col-xs-6 next-post"> <a href="/130-health-workers-out-of-the-system/" style="background-image: url(https://thenassauguardian.com/wp-content/uploads/2020/03/Cabinet-Duane-Sands-2-390x220.jpg)" class="post-thumb" rel="next"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="/130-health-workers-out-of-the-system/" rel="next"><h3 class="post-title">130 health workers out of the system</h3> </a></div></div><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item tie-standard"> <a aria-label="130 health workers out of the system" href="/130-health-workers-out-of-the-system/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of 130 health workers out of the system" loading="lazy" data-src="/wp-content/uploads/2020/03/Cabinet-Duane-Sands-2-390x220.jpg"/></a><h3 class="post-title"><a href="/130-health-workers-out-of-the-system/">130 health workers out of the system</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div></div><div class="related-item tie-standard"> <a aria-label="Bastian: Gaming winnings tax never made sense" href="/bastian-gaming-winnings-tax-never-made-sense/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Bastian: Gaming winnings tax never made sense" loading="lazy" data-src="/wp-content/uploads/2021/05/sebas-bastian-390x220.jpg"/></a><h3 class="post-title"><a href="/bastian-gaming-winnings-tax-never-made-sense/">Bastian: Gaming winnings tax never made sense</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div></div><div class="related-item tie-standard"> <a aria-label="BUT says virtual learning issues have not been addressed" href="/but-says-virtual-learning-issues-have-not-been-addressed/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of BUT says virtual learning issues have not been addressed" loading="lazy" data-src="/wp-content/uploads/2018/12/belinda-390x220.jpg"/></a><h3 class="post-title"><a href="/but-says-virtual-learning-issues-have-not-been-addressed/">BUT says virtual learning issues have not been addressed</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div></div><div class="related-item tie-standard"> <a aria-label="Virtual Junkanoo to be reaired following corrections" href="/virtual-junkanoo-to-be-reaired-following-corrections/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Virtual Junkanoo to be reaired following corrections" loading="lazy" data-src="/wp-content/uploads/2021/12/MARIO-BOWLEG-OPM-390x220.jpg"/></a><h3 class="post-title"><a href="/virtual-junkanoo-to-be-reaired-following-corrections/">Virtual Junkanoo to be reaired following corrections</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div></div></div></div></div></div><div id="check-also-box" class="container-wrapper check-also-right"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Check Also</div> <a href="#" id="check-also-close" class="remove"> <span class="screen-reader-text">Close</span> </a></div><div class="widget posts-list-big-first has-first-big-post"><ul class="posts-list-items"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Virtual Junkanoo to be reaired following corrections" href="/virtual-junkanoo-to-be-reaired-following-corrections/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-938">News</span></span><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Virtual Junkanoo to be reaired following corrections" loading="lazy" data-src="/wp-content/uploads/2021/12/MARIO-BOWLEG-OPM-390x220.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/virtual-junkanoo-to-be-reaired-following-corrections/">Virtual Junkanoo to be reaired following corrections</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">4 hours ago</span></div></div></li></ul></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons two-cols transparent-icons Arqam-Lite"><li class="social-icons-item"> <a class="facebook-social-icon" href="//www.facebook.com/NassauGuardian" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-facebook"></span> <span class="followers"> <span class="followers-num">45,915</span> <span class="followers-name">Fans</span> </span> </a></li><li class="social-icons-item"> <a class="twitter-social-icon" href="//twitter.com/GuardianNassau" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-twitter"></span> <span class="followers"> <span class="followers-num">0</span> <span class="followers-name">Followers</span> </span> </a></li><li class="social-icons-item"> <a class="youtube-social-icon" href="//youtube.com/user/UCn2Loo9pqw2e2H7FeK4klSA/videos" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-youtube"></span> <span class="followers"> <span class="followers-num">0</span> <span class="followers-name">Subscribers</span> </span> </a></li></ul><div class="clearfix"></div></div><div id="tie-weather-widget-1" class="widget tie-weather-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><div id="tie-weather-nassau-bs" class="weather-wrap is-animated"><div class="weather-icon-and-city"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-name the-subtitle">Nassau</div><div class="weather-desc">Scattered Clouds</div></div><div class="weather-todays-stats"><div class="weather-current-temp"> 77 <sup>&#x2109;</sup></div><div class="weather-more-todays-stats"><div class="weather_highlow"> <span aria-hidden="true" class="tie-icon-thermometer-half"></span> 77&ordm; - 76&ordm;</div><div class="weather_humidty"> <span aria-hidden="true" class="tie-icon-raindrop"></span> <span class="screen-reader-text"></span> 73%</div><div class="weather_wind"> <span aria-hidden="true" class="tie-icon-wind"></span> <span class="screen-reader-text"></span> 3.44 mph</div></div></div><div class="weather-forecast small-weather-icons weather_days_5"><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">77<sup>&#x2109;</sup></div><div class="weather-forecast-day-abbr">Wed</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-sun"></div></div><div class="weather-forecast-day-temp">77<sup>&#x2109;</sup></div><div class="weather-forecast-day-abbr">Thu</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-moon"></div></div><div class="weather-forecast-day-temp">76<sup>&#x2109;</sup></div><div class="weather-forecast-day-abbr">Fri</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">76<sup>&#x2109;</sup></div><div class="weather-forecast-day-abbr">Sat</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-moon"></div></div><div class="weather-forecast-day-temp">76<sup>&#x2109;</sup></div><div class="weather-forecast-day-abbr">Sun</div></div></div></div><div class="clearfix"></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li></ul><div id="widget_tabs-1-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Govt approves extension of BPC drilling period for first well" href="/govt-approves-extension-of-bpc-drilling-period-for-first-well/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Govt approves extension of BPC drilling period for first well" loading="lazy" data-src="/wp-content/uploads/2019/08/BPC-drilling-rig-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/govt-approves-extension-of-bpc-drilling-period-for-first-well/">Govt approves extension of BPC drilling period for first well</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">August 14, 2020</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Storm forecasted to become a hurricane by Monday" href="/storm-forecasted-to-become-a-hurricane-by-monday/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Storm forecasted to become a hurricane by Monday" loading="lazy" data-src="/wp-content/uploads/2020/08/tropical-storm-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/storm-forecasted-to-become-a-hurricane-by-monday/">Storm forecasted to become a hurricane by Monday</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">August 21, 2020</span></div></div></li><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Reverend Carla Culmer makes historic address" href="/reverend-carla-culmer-makes-historic-address/" class="post-thumb"></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/reverend-carla-culmer-makes-historic-address/">Reverend Carla Culmer makes historic address</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">July 16, 2020</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="For some, a struggle to meet basic needs and abide by stay-at-home orders" href="/for-some-a-struggle-to-meet-basic-needs-and-abide-by-stay-at-home-orders/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of For some, a struggle to meet basic needs and abide by stay-at-home orders" loading="lazy" data-src="/wp-content/uploads/2020/08/chaffy-bowleg-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/for-some-a-struggle-to-meet-basic-needs-and-abide-by-stay-at-home-orders/">For some, a struggle to meet basic needs and abide by stay-at-home orders</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">August 19, 2020</span></div></div></li><li class="widget-single-post-item widget-post-list"><div class="post-widget-body no-small-thumbs"><h3 class="post-title"><a href="/the-time-for-local-govt-on-new-providence-is-now/">The time for local govt on New Providence is now</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">February 28, 2020</span></div></div></li></ul></div><div id="widget_tabs-1-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="NRC, Sparks Rowing host rowing camp" href="/nrc-sparks-rowing-host-rowing-camp/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of NRC, Sparks Rowing host rowing camp" loading="lazy" data-src="/wp-content/uploads/2022/01/rowing-camp-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/nrc-sparks-rowing-host-rowing-camp/">NRC, Sparks Rowing host rowing camp</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">9 seconds ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Marathon Bahamas goes virtual for second straight year" href="/marathon-bahamas-goes-virtual-for-second-straight-year/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Marathon Bahamas goes virtual for second straight year" loading="lazy" data-src="/wp-content/uploads/2022/01/virtual-marathon-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/marathon-bahamas-goes-virtual-for-second-straight-year/">Marathon Bahamas goes virtual for second straight year</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">1 min ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Ayton listed as number six rim protector in the NBA" href="/ayton-listed-as-number-six-rim-protector-in-the-nba/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Ayton listed as number six rim protector in the NBA" loading="lazy" data-src="/wp-content/uploads/2022/01/ayton-blocks-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/ayton-listed-as-number-six-rim-protector-in-the-nba/">Ayton listed as number six rim protector in the NBA</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">3 mins ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Financial secretary: Govt could end fiscal year $100M ahead of revenue projections" href="/financial-secretary-govt-could-end-fiscal-year-100m-ahead-of-revenue-projections/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Financial secretary: Govt could end fiscal year $100M ahead of revenue projections" loading="lazy" data-src="/wp-content/uploads/2020/12/increase-chart-1-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/financial-secretary-govt-could-end-fiscal-year-100m-ahead-of-revenue-projections/">Financial secretary: Govt could end fiscal year $100M ahead of revenue projections</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">28 mins ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Halkitis defends govt’s delayed procurement reporting" href="/halkitis-defends-govts-delayed-procurement-reporting/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Halkitis defends govt’s delayed procurement reporting" loading="lazy" data-src="/wp-content/uploads/2021/10/OPM-Briefing-Michael-Halkitis-220x150.jpg"/></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/halkitis-defends-govts-delayed-procurement-reporting/">Halkitis defends govt’s delayed procurement reporting</a></h3><div class="post-meta"> <span class="date meta-item tie-icon">33 mins ago</span></div></div></li></ul></div></div></div></div></div></div><div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><div class="g g-2"><div class="g-single a-150"><a class="gofollow" data-track="MTUwLDIsMSw2MA==" href="//www.amlfoods.com/solomons/"><img src="/wp-content/uploads/2021/11/300x250-Sleigh-Full-of-Savings-GAds.jpg"/></a></div></div></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget media-overlay"><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item"> <a href="/a-bit-of-advice-for-new-fnm-boss/"> <span class="date meta-item tie-icon">1 hour ago</span><h3>A bit of advice for new FNM boss </h3> </a></li><li class="widget-single-post-item"> <a href="/the-minnis-era-is-over-2/"> <span class="date meta-item tie-icon">1 hour ago</span><h3>The Minnis era is over </h3> </a></li><li class="widget-single-post-item"> <a href="/50-percent-of-bahamians-are-not-fully-vaccinated/"> <span class="date meta-item tie-icon">1 day ago</span><h3>50 percent of Bahamians are not fully vaccinated</h3> </a></li><li class="widget-single-post-item"> <a href="/a-bucket-list-for-2022/"> <span class="date meta-item tie-icon">1 day ago</span><h3>A bucket list for 2022</h3> </a></li></ul></div><div class="clearfix"></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="author-bio-widget-2" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Established 1844<span class="widget-title-icon tie-icon"></span></div></div><div class="about-author about-content-wrapper"><img alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" data-src="https://antwonf4.sg-host.com/wp-content/uploads/2020/03/Logo_mobile.png" class="about-author-img lazy-img" width="280" height="47"><div class="aboutme-widget-content">The Nassau Guardian’s ownership has been “pro-active in the pursuit of freedom of information, inclusive in terms of community coverage, zealous in the protection of editorial independence, and committed to providing the best customer service for our advertisers and readers.”</div><div class="clearfix"></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/NassauGuardian/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/GuardianNassau"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="/guardian-news/"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/thenassauguardian/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="posts-list-widget-2" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Last Modified Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-pictures-widget"><div class="tie-row widget-posts-wrapper"><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="NRC, Sparks Rowing host rowing camp" href="/nrc-sparks-rowing-host-rowing-camp/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of NRC, Sparks Rowing host rowing camp" loading="lazy" data-src="/wp-content/uploads/2022/01/rowing-camp-390x220.jpg"/></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Marathon Bahamas goes virtual for second straight year" href="/marathon-bahamas-goes-virtual-for-second-straight-year/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Marathon Bahamas goes virtual for second straight year" loading="lazy" data-src="/wp-content/uploads/2022/01/virtual-marathon-390x220.jpg"/></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Ayton listed as number six rim protector in the NBA" href="/ayton-listed-as-number-six-rim-protector-in-the-nba/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Ayton listed as number six rim protector in the NBA" loading="lazy" data-src="/wp-content/uploads/2022/01/ayton-blocks-390x220.jpg"/></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Financial secretary: Govt could end fiscal year $100M ahead of revenue projections" href="/financial-secretary-govt-could-end-fiscal-year-100m-ahead-of-revenue-projections/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Financial secretary: Govt could end fiscal year $100M ahead of revenue projections" loading="lazy" data-src="/wp-content/uploads/2020/12/increase-chart-1-390x220.jpg"/></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Halkitis defends govt’s delayed procurement reporting" href="/halkitis-defends-govts-delayed-procurement-reporting/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Halkitis defends govt’s delayed procurement reporting" loading="lazy" data-src="/wp-content/uploads/2021/10/OPM-Briefing-Michael-Halkitis-390x220.jpg"/></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Final decision on GBPC rate change application pushed back" href="/final-decision-on-gbpc-rate-change-application-pushed-back/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Final decision on GBPC rate change application pushed back" loading="lazy" data-src="/wp-content/uploads/2021/10/GBPC-BLUE-390x220.jpg"/></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="130 health workers out of the system" href="/130-health-workers-out-of-the-system/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of 130 health workers out of the system" loading="lazy" data-src="/wp-content/uploads/2020/03/Cabinet-Duane-Sands-2-390x220.jpg"/></a></div><div class="widget-single-post-item tie-col-xs-4 tie-standard"> <a aria-label="Govt hopes to bring on more healthcare staff as COVID fuels staff shortages" href="./" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Govt hopes to bring on more healthcare staff as COVID fuels staff shortages" loading="lazy" data-src="/wp-content/uploads/2021/09/michael-darville-cabinet-390x220.jpg"/></a></div></div></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="tie-newsletter-1" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">News that Matter<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-inner-wrap"> <span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span><div class="subscribe-widget-content"> Sign up to receive breaking news in your email</div><div id="mc_embed_signup-tie-newsletter-1"><form action="#" method="post" id="mc-embedded-subscribe-form-tie-newsletter-1" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-1">Enter your Email address</label> <input type="email" id="mce-EMAIL-tie-newsletter-1" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="posts-list-widget-1" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget"><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item"> <a href="/govt-approves-extension-of-bpc-drilling-period-for-first-well/"> <span class="date meta-item tie-icon">August 14, 2020</span><h3>Govt approves extension of BPC drilling period for first well</h3> </a></li><li class="widget-single-post-item"> <a href="/storm-forecasted-to-become-a-hurricane-by-monday/"> <span class="date meta-item tie-icon">August 21, 2020</span><h3>Storm forecasted to become a hurricane by Monday</h3> </a></li><li class="widget-single-post-item"> <a href="/reverend-carla-culmer-makes-historic-address/"> <span class="date meta-item tie-icon">July 16, 2020</span><h3>Reverend Carla Culmer makes historic address</h3> </a></li></ul></div><div class="clearfix"></div></div></div></div></div><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="stream-item-125-widget-2" class="widget stream-item-125-widget widget-content-only"><ul></ul></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2022, The Nassau Guardian. All Rights Reserved &nbsp;|&nbsp; <span style="color:blue;" class="tie-icon-heart"></span> <a href="//www.motherai.net/" target="_blank" rel="nofollow noopener">Proudly designed by Mother</a></div><div class="footer-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-156121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-156121"><a href="https://thenassauguardian.com/">Home</a></li><li id="menu-item-173944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173944"><a href="/contact-us/">Contact Us</a></li><li id="menu-item-172755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-172755"><a href="/privacypolicy/">Privacy Policy</a></li></ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/NassauGuardian/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/GuardianNassau"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="/guardian-news/"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/thenassauguardian/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul></div></div></div></div></footer><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages&#038;url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="//api.whatsapp.com/send?text=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages%20https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a> <a href="//telegram.me/share/url?url=https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/&text=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}"> <span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span> </a> <a href="viber://forward/?text=Govt%20hopes%20to%20bring%20on%20more%20healthcare%20staff%20as%20COVID%20fuels%20staff%20shortages%20https://thenassauguardian.com/govt-hopes-to-bring-on-more-healthcare-staff-as-covid-fuels-staff-shortages/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span> </a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class=" side-aside normal-side dark-skin dark-widgetized-area appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class="hide-menu-icons"></div><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="//www.facebook.com/NassauGuardian/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="//twitter.com/GuardianNassau"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="/guardian-news/"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="//www.instagram.com/thenassauguardian/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></div></div></div></aside></div></div> <script type="text/javascript"> if( 'loading' in HTMLImageElement.prototype) {
 document.querySelectorAll('[data-src]').forEach( function(img){
 img.src = img.dataset.src;
 img.removeAttribute('data-src');
 });
 } </script><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div><div id="tie-popup-adblock" class="tie-popup is-fixed-popup"><div class="tie-popup-container"><div class="container-wrapper"> <span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span><h2>Adblock Detected</h2><div class="adblock-message"> Please support our local news by turning off your adblocker</div></div></div></div> <script type='text/javascript' src='https://thenassauguardian.com/wp-content/themes/jannah/assets/js/ad.js'></script> <script type='text/javascript' id='clicktrack-adrotate-js-extra'> /* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/thenassauguardian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script type='text/javascript' src='https://thenassauguardian.com/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script> <script type='text/javascript' src='https://thenassauguardian.com/wp-content/uploads/siteground-optimizer-assets/opinionstage-shortcodes.min.js' id='opinionstage-shortcodes-js'></script> <script type='text/javascript' id='tie-scripts-js-extra'> /* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/thenassauguardian.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */ </script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/uploads/siteground-optimizer-assets/tie-js-ilightbox.min.js' id='tie-js-ilightbox-js'></script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/themes/jannah/assets/js/sliders.min.js' id='tie-js-sliders-js'></script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/uploads/siteground-optimizer-assets/tie-js-shortcodes.min.js' id='tie-js-shortcodes-js'></script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/uploads/siteground-optimizer-assets/tie-js-livesearch.min.js' id='tie-js-livesearch-js'></script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script> <script type='text/javascript' src='https://thenassauguardian.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script> <script type='text/javascript' src='https://thenassauguardian.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script type='text/javascript' defer="defer" src='https://thenassauguardian.com/wp-content/themes/jannah/assets/js/br-news.js' id='tie-js-breaking-js'></script> <script> var connection = navigator.connection || navigator.mozConnection || navigator.webkitConnection;
 if ( typeof connection != 'undefined' && (/\slow-2g|2g/.test(connection.effectiveType))) {
 console.warn( 'Slow Connection Google Fonts Disabled' );
 }
 else{ 
 WebFontConfig ={
 google:{
 families: [ 'Poppins:600,regular:latin&display=swap' ]
 }
 };  (function(){
 var wf   = document.createElement('script');
 wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
 wf.type  = 'text/javascript';
 wf.defer = 'true';
 var s = document.getElementsByTagName('script')[0];
 s.parentNode.insertBefore(wf, s);
 })(); 
 } </script> <script type='text/javascript'> !function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
 </script> <script type='text/javascript'> var c = document.body.className;
 c = c.replace(/tie-no-js/, 'tie-js');
 document.body.className = c; </script></body></html>